EMC VMAX Solution Enabler和Unisphere版本与VMAX Enguity的兼容性问题

发布时间:2017-04-11 09:07:30

 有朋友咨询他的Solution Enabler无法管理其数据中心的DMX设备,每次都报错,但在管理VMAX的时候没有问题,和我们要解决问题。

下面是报错截图:

详细的报错信息如下:

The requested feature is not supported for this microcode or SYMAPI version.

上面的报错很明显就是版本不兼容的意思。

其实,EMCSolution enablerUnisphere的版本和Symmetix DMX或者VMAX的操作系统enguity版本有关系,不同的enguity版本支持不同的SEUnisphere版本。

下面是Solution EnablerEnguity的兼容性列表:

Enguity 版本

最低SE版本

SE目标版本

5671

7.0.0

7.6.2

5771

7.4.0

7.6.2

5772

7.4.0

7.6.2

5773

7.4.0

7.6.2

5874

7.4.0

7.6.2

5875

7.4.0

7.6.2

5876

7.4.0

7.6.2

5977

8.0.0

8.0.1

下面是UnisphereEnguity的兼容性列表:

Enguity 版本

最低Unisphere版本

Unisphere目标版本

5671

1.5.0

1.6.2

5771

1.5.0

1.6.2

5772

1.5.0

1.6.2

5773

1.5.0

1.6.2

5874

1.1.0

1.6.1

5875

1.1.0

1.6.2

5876

1.1.0

1.6.2

5977

8.0.0

8.0.1

需要注意的是,随着SEUnisphereEnguity版本的不断演进,这些兼容性也在不断演进,最新的兼容列表请参考EMC官方支持网站



中网通技术

北京 010-82538861

上海 021-68910296

广州 020-82038127

杭州 571-86799303

南京 025-58607183

......

扫一扫